In this release we’ve changed the operating system a new Hypernode will get when it is newly ordered. From now on it will run on the new Debian Buster OS, before today it ran on Ubuntu Xenial. For more information about this upgrade see this previous changelog and check out this article on our knowledgebase: Upgrade to Debian Buster: Technical Implications.

Note that if you have an existing Hypernode and change the plan size it will remain on the same OS.

Other changes:
– Elasticsearch 6.x is now the default. You can change the version like: